Jump to content


Photo
- - - - -

No stereo mixer for sound recording in windows 7 | how to solve this problem!?

Windows 7

  • Please log in to reply
3 replies to this topic

#1 MGadAllah

MGadAllah

    Member

  • Member
  • 6 posts

Posted 15 January 2010 - 01:37 AM

Hello

Please I've just found that there isn't any stereo mixer for sound recording in windows 7.

Any way to solve this issue!?

The stereo mixer is not shown up in the show disabled or disconnected mode when I right click and choose these 2 options from the list.

Please any way to solve this issue!?

Thanks a lot.

#2 Computerpro2

Computerpro2

    Superior Member

  • Management
  • 345 posts
  • Gender:Male
  • Location:Coon Rapids, MN

Posted 15 January 2010 - 06:41 AM

Hi MGadAllah,

Firstly welcome to Winxperts I hope you enjoy your time with us! Now to answer your question, it seems like your sound card doesn't support "Stereo Mixing" which is why it's not showing up.

I would recommend that you check with your PC manufacturer and make sure you have the latest sound card drivers installed and then try the following again.

Go into control panel > sounds > recording tab. Find an empty spot below your list of devices, right click, and make sure you tick "Show disabled devices".
That should allow you to see and activate the Recording Mixer, and a bunch of other useful little sound bytes.

Nevertheless, could you please give a little more detail about your specific computer and what hardware components you have installed?

I hope this helps you out, I see you have posted this question on several other forums as well.
William Johnson - Winxperts Administrator - Xbox Live Gamertag: Computerpro2 - Twitter:@Computerpro2


#3 MGadAllah

MGadAllah

    Member

  • Member
  • 6 posts

Posted 15 January 2010 - 08:15 AM

Hi MGadAllah,
Firstly welcome to Winxperts I hope you enjoy your time with us! Now to answer your question, it seems like your sound card doesn't support "Stereo Mixing" which is why it's not showing up.

Thanks for your welcome, I do like the place and found it useful.

I would recommend that you check with your PC manufacturer and make sure you have the latest sound card drivers installed and then try the following again.
Go into control panel > sounds > recording tab. Find an empty spot below your list of devices, right click, and make sure you tick "Show disabled devices".
That should allow you to see and activate the Recording Mixer, and a bunch of other useful little sound bytes.
Nevertheless, could you please give a little more detail about your specific computer and what hardware components you have installed?

I did this step as I've found on google in some places and did not found any thing shown when I right click the menu, and Iam using the following:
AMD Phenom II X4 Processor 955 ... 3.2 GHz True Quad-Core Design ... 8.0 MB Total Cache ... Socket AM3
Ultra Durable 3 Gigabyte Motherboard ... GA-MA790XT-UD4P
ATI ... RADEON ... SERIES ... Gigabyte ... HO 4850 ... 1GB ... GDDR3
Case 450 watt
WD 640 GB wih 32 cache
4 GB Ram
NEC LCD 93v 21'

I hope this helps you out, I see you have posted this question on several other forums as well.

Yes, :D I've just found my first post here was not replied and thought that you were busy so I thought to post it in other place in case you missed it, but please know that I do like and respect and appreciate this place.

Thanks :)

#4 Computerpro2

Computerpro2

    Superior Member

  • Management
  • 345 posts
  • Gender:Male
  • Location:Coon Rapids, MN

Posted 16 January 2010 - 10:32 AM

Hi Again,

I just wanted to confirm that you have installed the latest audio drivers for your mother, I would recommend upgrading those and then try the aforementioned method again. By the way, your setup looks great!

Please check Gigabyte's website for the latest audio drivers for your operating system. I do know that they just released an update for audio drivers for your specific motherboard on December 29, 2009.
William Johnson - Winxperts Administrator - Xbox Live Gamertag: Computerpro2 - Twitter:@Computerpro2






Also tagged with one or more of these keywords: Windows 7

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users