Jump to content


Photo
- - - - -

win 8 network connection problem


  • Please log in to reply
2 replies to this topic

#1 Rogueentree

Rogueentree

    Established Member

  • Established
  • 40 posts
  • Gender:Male
  • Location:North Vernon, IN

Posted 02 November 2013 - 08:09 PM

Good evening friends, its been a long time since ive been here. I have a windows 8 issue. I have 4 systems in an office setting 3 windows vista and one windows 8. All plugged into a wireless cisco router. For some reason the 8 pc refuses to pull a correct IP. All yhr othets are on a 192.168.1 and the 8 regardless of release and renew or rebooting continues to pull a 192.168.15. Heres the kicker, if you shut off the wired connection and use wireless to connect it pulls the proper IP and allows you to connect to the rest of the computers. Any ideas?


Posted Image
Posted Image

#2 Karl

Karl

    Missing In Action

  • Management
  • 695 posts
  • Gender:Male
  • Location:Where Tony Can't Get Me

Posted 28 December 2013 - 06:04 AM

And the Ethernet Card itself doesn't have a preset IP Address in Network Properties?



#3 wacwuj

wacwuj

    Member

  • Member
  • 2 posts

Posted 13 January 2014 - 05:39 AM

@...tree

Your IP probably stems from wire connections. Check if you can set a "soft switch" automatically disconnecting WiFi when Wire is working and reconnecting WiFi when Wire is diconnected. Many laptops of different vendors have such a switch (in CMOS or software tools)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users